Your cart
0

Products Filter

Products

Prices

Tags

Warning

This product is disabled for sale

EasyShop GDPR

Free
  • EasyShop is compatibility with privacy (GDPR) feature from Joomla! 3.9. So, the EasyShop GDPR plugin is not available anymore.

  • Min Php 5.4+
    Joomla! version 3.5+
    EasyShop version 1.0.4+

wWw.joomtech.net. All rights reserved.

CONTACT US
  • This email address is being protected from spambots. You need JavaScript enabled to view it.
HIRE US to develop your store.

© 2015 - 2019 wWw.joomtech.net. All rights reserved. JoomTech.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.