Your cart
0

[IMPORTANT] EasyShop 1.2.4 security issues fixed

EasyShop 1.2.4 is now available. This includes four security vulnerability fixes and improvements for the 1.2.x series of EasyShop.

What's in EasyShop 1.2.4?
  • IMPORTANT security: Fix local file vulnerability
  • Fix calendar date picker is closed while going BACK/NEXT
  • Improve listing grid layouts
  • Improve system logs
  • [CHANGE] The products were disabled for sale (the start/end sale date are expired) will be hidden as default.

wWw.joomtech.net. All rights reserved.

CONTACT US
  • This email address is being protected from spambots. You need JavaScript enabled to view it.
HIRE US to develop your store.

© 2015 - 2019 wWw.joomtech.net. All rights reserved. JoomTech.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.